股票学习网

订阅

股票公式

  • 【通达信】一清二楚指标公式

    VA1:=HHV(HIGH,9)-LLV(LOW,9);

    VA2:=HHV(HIGH,9)-CLOSE;

    VA3:=CLOSE-LLV(LOW,9);

    VA4:=VA2/VA1*100-70;

    VA5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100; ...
    2019-09-01 阅读
  • 【通达信】大盘生命指数指标公式

    N:=34;M:=3;

    大盘生命指数: EMA(100*(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N)),M)/4;

    大盘生命量能:IF(大盘生命指数>23.16,大盘生命指数,0);

    强势: 21;

    生命分水 ...
    2019-09-01 阅读
  • 【通达信】注满然后清空指标公式

    波峰距:=PEAKBARS(3,10,1);

    波谷距:=TROUGHBARS(3,10,1);

    上波距:=IF(波峰距>波谷距,BARSLAST(波谷距=0),-1),COLORRED;

    下波距:=IF(波峰距

    换手率:VOL/CAPITAL*100,N ...
    2019-09-01 阅读
  • 【通达信】筹码天机主图指标公式

    CURR:=CURRBARSCOUNT;

    量能博弈:=V>=HHV(V,10);

    量能博弈平台:REF((H+L+3*C)/5,BARSLAST(量能博弈)),LINETHICK1;

    异动雷达:=SUMBARS(REF(V,1)-V,0);

    上:=REF(H,BARSL ...
    2019-09-01 阅读
  • 【通达信】牛股捕捉主图指标公式

    TYP:=(HIGH + LOW +2* C)/4;

    金龙线:EMA(TYP,3),LINETHICK3,COLORYELLOW;

    均线:=EMA(TYP,2),LINETHICK2,COLORWHITE;

    K线柱子:=ATAN((均线/REF(均线,1)-1)*100)*180/3. ...
    2019-09-01 阅读
  • 【通达信】比羽双飞指标公式

    Q:=VOL;

    VAR1:=SMA((SMA((SMA(Q-LLV(Q,29),3,1)),3,1)),3,1)/750;

    K: SMA(SMA(VAR1,3,1),3,1);

    D: SMA(K,3,1);

    J: 3*K-2*D;

    P:J>REF(J,1),COLORRED;

    VAR2:=SMA((Q- ...
    2019-09-01 阅读
  • 【通达信】乖离比主图指标公式

    动态止损度:=5;

    黑:=0;{下跌通道黑色K线开关}

    离L:=0;{乖离提示开关}

    提示:=0;{买卖文字提示开关}

    布林M:=0;{开关}

    MMA:=0;

    五:MA(CLOSE,5),COLORWHITE;

    十:MA(CL ...
    2019-09-01 阅读
  • 【通达信】有色MACD指标公式

    DIF:EMA(CLOSE,6)-EMA(CLOSE,13);

    DEA:EMA(DIF,5);

    MACD:(DIF-DEA)*2,COLORSTICK;

    IF(DEA

    IF(DIF>0,DIF,DRAWNULL),COLORRED;

      ...
    2019-09-01 阅读
  • 【通达信】多空十九彩带云主图指标公式

    X1:=(CLOSE+LOW+HIGH)/3;

    X2:=EMA(X1,6);

    X3:=EMA(X2,5);

    VAR2:=EMA(EMA(X1,1),13);

    VAR3:=EMA(VAR2,21);

    STICKLINE(VAR2>=VAR3,VAR2,VAR3,8,0),COLORRED;

    STICKLI ...
    2019-09-01 阅读
  • 【通达信】龙年大发主图指标公式

    VAR1:=(100 – ((70 * (HHV(HIGH,21) – CLOSE)) / (HHV(HIGH,21) – LLV(LOW,21))));

    VAR2:=(100 – ((70 * (HHV(HIGH,21) – CLOSE)) / (HHV(HIGH,21) – LLV(LOW,21) ...
    2019-09-01 阅读
  • 【通达信】选择买入指标公式

    VA1:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);

    VA2:=100-3* ...
    2019-09-01 阅读
  • 【通达信】超强吸筹组合指标公式

    N:=9;

    M1:=3;

    M2:=3;

    P:=9;

    RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

    K:=SMA(RSV,M1,1),COLORRED,LINETHICK2;

    D:=SMA(K,M2,1),COLOR00FF00;

    JJ:=P ...
    2019-09-01 阅读
  • 【通达信】股海如是主图指标公式

    支撑价:LLV(LOW,19) ,COLORGREEN,LINETHICK3;

    阻力价:HHV(HIGH,19),COLORBLUE, LINETHICK3;

    VAR1:=EMA(CLOSE,12)-EMA(CLOSE,26);

    JL01:=MA(C,3);

    LJL07:=(3*C+L+O+H) ...
    2019-09-01 阅读
  • 【通达信】吃饭行情选股指标公式

    DS:=”MFI.MFI”(12,9);

    A9:= DATETODAY(DATE);

    DS1:=IF(A9>7399{20110324},0,-DS);

    AJ2:=A9>146 AND A9

    AI2:=A9>696 AND A9

    AH2:=A9>1315 AND A9

    AA2:=A9>1854 AN ...
    2019-09-01 阅读
  • 【通达信】成交DDR主图指标公式

    DA1:=IF(130>TOTALBARSCOUNT,TOTALBARSCOUNT,130);

    DA:=IF(CURRBARSCOUNT>DA1,0,DA1);

    HI:=REFDATE(HHV(H,DA),DATE);

    LO:=REFDATE(LLV(L,DA),DATE);

    C1:=IF(CURRBARS ...
    2019-09-01 阅读
  • 【通达信】介入时机指标公式

    STICKLINE(100,100,0,5,0),COLOR324800;

    RSV:=(((CLOSE – LLV(LOW,33)) / (HHV(HIGH,33) – LLV(LOW,33))) * 100);

    动能:SMA(RSV,7,1),COLORWHITE,LINETHICK2;

    运行: ...
    2019-09-01 阅读
  • 【通达信】现主力指标公式

    VAR2:=REF(LOW,1);

    VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;

    VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);

    VAR5:=LLV(LOW,34);

    VAR6:=HHV(VA ...
    2019-09-01 阅读
  • 【通达信】非常上升指标公式

    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,LINETHICK2;

    K:SMA(RSV,3,1);

    D:SMA(K,3,1);

    J:3*K-2*D,COLORFF00FF;

    IF(J90,K,DRAWNULL),COLOR0000FF,LINETH ...
    2019-09-01 阅读
  • 【通达信】短线抄底逃顶指标公式

    VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

    VAR2:=2*ABS(VAR1);

    VAR3:=100-(100-3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55)) ...
    2019-09-01 阅读
  • 【通达信】翻番MACD指标公式

    DIF1:=EMA(CLOSE,12) – EMA(CLOSE,26);

    DEA1:=EMA(DIF1,9);

    MACD1:=2*(DIF1-DEA1),STICK;

    MACD2:=EMA(MACD1,3);

    STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,1,0), ...
    2019-09-01 阅读
  • 【通达信】天幕雷达XM操盘线主图指标公式

    A:=AMOUNT/V/100;

    VARA:=EMA((((A-EMA(A,13))/EMA(A,13))*(0-100)),5);

    QQ:=EMA(((VARA/10)+EMA(A,13)),0);

    行情线:=MA(A,1);

    重心:=(C+0.618*REF(C,1)+0.382*REF(C, ...
    2019-09-01 阅读
  • 【通达信】量价趋势2指标公式

    {VOL换手}

    换手:=VOL/CAPITAL*100,POINTDOT COLORMAGENTA;

    十换:SUM(换手,10),COLORRED,LINETHICK1,NODRAW;

    三十换:SUM(换手,30),COLORGREEN,LINETHICK1,NODRAW;

    {成 ...
    2019-09-01 阅读
  • 【通达信】量界加神奇数字主图指标公式

    N:=120;P1:=3;P2:=8;P3:=13;

    A:=HHV(AMO,5);

    A1:=BARSLAST(AMO=A);

    A2:=REF(C,A1);

    量界:A2;

    Y:=HHV(A2,N);

    X:=Y;

    STICKLINE(CLOSE,REF(HIGH,BARSLAST(X)),

    REF( ...
    2019-09-01 阅读
  • 【通达信】短线快抢指标公式

    VAR1:=EMA(HHV(HIGH,500),21);

    VAR2:=EMA(HHV(HIGH,250),21);

    VAR3:=EMA(HHV(HIGH,90),21);

    VAR4:=EMA(LLV(LOW,500),21);

    VAR5:=EMA(LLV(LOW,250),21);

    VAR6:= ...
    2019-09-01 阅读
  • 【通达信】PP专做逼空线主图+选股指标公式

    A0:=(L+H+C*2)/4;

    现价:C,NODRAW,COLORFF3399;

    MA1:MA(CLOSE,60),COLOR0066FF,LINETHICK2;

    工作:=EMA(A0,14)COLORYELLOW,LINETHICK3;

    度假:=EMA(A0,25)COLORYELLOW,L ...
    2019-09-01 阅读
  • 第一指标公式网|炒股入门知识|9908006|178股票学习网

    股票学习网提示:股票学习网站内资料未经授权禁止转载、摘编、复制或建立镜像,如有违反,追究法律责任。

    股票学习网,炒股入门,第一指标公式网,股票入门基础知识,学习炒股,www.gpxx8.com 股票学习网 QQ

    返回顶部